Requirements and Connectivity

dbForge Data Generator for Oracle requires the following:

  • .NET Framework 4.5.2 or higher installed. You can download .NET Framework here.
  • Microsoft Windows Vista/7/8/10
  • Microsoft Windows Server 2008/2012/2016/2019

Note
To work with 32-bit versions of Oracle client under the 64-bit versions of Windows, you need to install the 32-bit version of dbForge Data Generator for Oracle.

Connectivity

  • Support for all Oracle versions from 9i to 20c.
  • Oracle Cloud.
  • Oracle Real Application Clusters.
  • Oracle on Amazon RDS.
  • Instant Client support.
  • Direct server access.
  • Using different Oracle Homes in a single application.