Compatibility

Compatible Server Versions

  • PostgreSQL 8.3

  • PostgreSQL 8.4

  • PostgreSQL 9.0

  • PostgreSQL 9.1

  • PostgreSQL 9.2

  • PostgreSQL 9.3

  • PostgreSQL 9.4

  • PostgreSQL 10.x

  • PostgreSQL 10.x and 11.x (Level 1)

System Requirements

  • Microsoft Windows XP/7/8/8.1/10

  • .NET Framework 4.5.2 or higher installed. You can download .NET Framework here.

Note:

.NET Framework is pre-installed in Microsoft Windows Vista and Windows 7/8/8.1/10.